Comunidad Oracle Hispana

Buenos Días

Soy un poco nueva en el tema de Ápex en cuanto a la instalación; hace unas semanas lo instalé en una Base de Datos Oracle 12c en Linux. Seguí las instrucciones brindadas en el siguiente link https://oracle-base.com/articles/12c/multitenant-uninstall-apex-fro....

Al ingresar al Apex, se creó un workspace sin ningún problema y al crear una aplicación con una pantalla inicial y un reporte; pasa que se despliega la página sin errores, pero me sale como sin formato (por decirlo de alguna forma) les adjunto imágenes de como despliega las páginas.

A alguno de ustedes les ha pasado la misma situación?

Visitas: 90

Archivos adjuntos:

Respuestas a esta discusión

Hola, en que navegador (que versión del navegador) estas ejecutando la aplicación.

Buen día.

Hola!

Lo ejecuto en Chrome y probe tambien con Mozilla y sigue igual.

haz intentado un nueva instalación?

Quizas puedas sacar ideas de los comentarios de aca https://www.youtube.com/watch?v=anyf0jBjz9A dicen que puede ser la hora. El antivirus. En este caso les falla el facebook en el formato. Estoy pensado que tu instalación de apex quedo ok y el problema pueda ser otro.

Holap.

Revisando tu manual este no te indica en que modo se tiene que instalar, Oracle REST Data Services o Embedded PL/SQL Gateway.

Yo manejo mi APEX en modo Embedded, si es asi tu manejo debes insertar el siguiente codigo en la consola

@apex_epg_config.sql /tmp     ( modo linux )

Puedes seguir el siguiente manual
https://docs.oracle.com/cd/E59726_01/install.50/e39144/toc.htm

Saludos y suerte.

RSS

© 2017   Creado por Fernando Garcia.   Tecnología de

Insignias  |  Informar un problema  |  Términos de servicio